arrow_back Return

Microsoft taskbar

February 5, 2019
Is there a way to not show the Taskbar when presenting? It appears on the preview and the projected image. Thanks.
Posted by Paul
February 5, 2019
´╗┐Windows 8 & 10 automatically enables the taskbar on all screens. You can turn off the taskbar on all screens but the primary screen.

Right click the Windows taskbar
Click Properties
Uncheck Show taskbar on all displays
Click OK
Posted by Adam
February 7, 2019
Thanks Adam. 
Posted by Paul
May 10, 2023
YES ADAM !!!!! Thank you :)
Posted by Jordan
Login to post a comment